HTMer » 網站建設 » Win10遠程桌面出現身份驗證錯誤,要求的函數不受支持

Win10遠程桌面出現身份驗證錯誤,要求的函數不受支持

    最近Win10升級,發現通過遠程桌面無法連接到服務器(服務器的操作系統是Windows Server 2008 R2),提示【出現身份驗證錯誤 要求的函數不受支持】錯誤提示,下面給出解決方法。

    百度了一下發現很多人都遇到了此問題,原因是客戶端被Win10自動更新打上了一個補丁,然后遠程桌面連接服務器就出錯了,但是網上給出的都是客戶端的解決方法,通過卸載客戶端補丁或修改組策略、注冊表等,但我覺得都是臨時的解決方法,終級的方法還是要通過升級服務器解決,因為微軟也是想提高遠程桌面的安全性才推送的補丁。

    一勞永逸的解決方法是安裝服務器端補丁,補丁下載地址:https://portal.msrc.microsoft.com/zh-cn/security-guidance/advisory/CVE-2018-0886,找到對應你服務器的版本,下載Security Only版本,然后去服務器上安裝即可。

頂一下 ▲()   踩一下 ▼()

相關文章

内蒙古十一选五爱彩乐开奖结果